Je démarre à la main...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Je démarre à la main...

Message  Khiris le Lun 9 Nov - 19:55

Vala je suis passé sous win 10 avec de beaux bugs qui m'ont conduits à lancer la réinitialisation de win 10.
Maintenant win 10 marche au poil par contre le PC ne boot plus normalement. Il n'arrive même plus au bip de la CM au démarrage donc impossible d'accéder au Bios etc
Les ventis CPU et CM se lancent, je vois ceux de la CG qui n'arrêtent pas de démarrer et de s'arrêter au fur et à mesure que l'ordi essaie de démarrer en boucle sans y parvenir.

Procédant par la technique bien connue du "je-vais-tout-péter" variante "bon-vais-tout-débrancher-rebrancher" j'ai constaté que j'ai bien le bip d'alarme si j'enlève les RAM et plus fort que je pouvais démarrer sur 1 barrette mémoire (j'en ai 2, je parle toujours des barrettes).

Plus fort: après avoir démarré sur 1 barrette de ram, joué sans pb pendant plusieurs heures, éteint l'ordi et tenté de redémarrer toujours en single et bien ça ne marche pas, re-tentatives avortées de boot en boucle. Si alors je change de barrette et/ou de slot ça remarche...j'ai même réussi à redémarrer avec les 2. Mais systématiquement, quand j'éteins et que je rallume, ça ne fonctionne plus! Je suis obligé de tripoter les barrettes, de les permuter d'en enlever ou en rajouter pour trouver une config qui démarre.

Le truc commençant à m'agacer les gosses pour reprendre une expression québécoise tout conseil serait le bienvenu!

Dois je tenter de remplacer la RAM, la CM? l'alim? Le tout étant quasi neuf....
avatar
Khiris
Admin

Messages : 4381
Date d'inscription : 03/03/2009
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je démarre à la main...

Message  Cyann le Lun 9 Nov - 21:02

As tu essayer de débrancher l'alim la laisser débrancher appuyer 10-15s sur le bouton marche/arrêt. Remettre le cordno d'alim et redémarrer. Si en faisant comme çà, cela fonctionne à tout les coups c'est un pb avec les condos de ta CM.
Ils restent charger.
Alors pls solution alim HS ou CM HS. 
Si t'as une autre alim pour tester çà permettrait de restreindre :p.

_________________
L'ornithorynque des garrigues à été vaincu par les Eden Eredh
Merci a Kiki Farnum, Leader et Fondateur des Eden Eredh de nous avoir amené la Victoire et aux membres des Eden Eredh qui font honneur à la confrerie (Sans oublier l'animal de compagnie de Guth et Kez, Raggot le hamster, sans qui, tout ceci n'aurait pu être possible)


Copyright Eamlyn
avatar
Cyann

Messages : 4480
Date d'inscription : 28/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je démarre à la main...

Message  Khiris le Mar 10 Nov - 11:55

Merci pour ta réponse: j'ai fait le test et ça ne démarre pas.
Toujours obligé d'enlever, changer, ajouter une barrette pour démarrer !
Testé un autre jeu de barrettes et ça fait la même chose.
Je crois que je vais commander une alim, pour tester le remplacement de toutes j'en consomme 1 tous les 2 ans, au pire j'en aurai une d'avance
avatar
Khiris
Admin

Messages : 4381
Date d'inscription : 03/03/2009
Age : 48

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum